Projet

Général

Profil

Anomalie #1252

Trombinoscope : pas de page suivante

Ajouté par Guillaume Delaunay il y a 7 jours. Mis à jour il y a 3 jours.

Statut:
Commentaire
Priorité:
Normal
Assigné à:
-
Catégorie:
-
Version cible:
-
Début:
08/02/2019
Echéance:
% réalisé:

0%

Temps estimé:
Version utilisée:
Vote:

Description

Bonjour
sur hébergement Gandi simple hosting avec galette 0.9.1.2 le trombinoscope n'affiche que 2 lignes de photos mais pas toutes.
je ne peux pas passer en 0.9.2 pour bug déjà référencé sans savoir si ça pourrait résoudre le problème. (MAJ PHP 7.3)
Mon xampp est en 9.2 et j'ai le même problème.
Après vérification de sites en lignes avec galette les trombis sont OK.
Mauvaise utilisation/configuration de ma part ?

Historique

#1

Mis à jour par Johan Cwiklinski il y a 6 jours

  • Statut changé de Nouveau à Commentaire

« Après vérification de sites en lignes avec galette les trombis sont OK. »

Heu... Je ne comprends pas. D'ailleurs, il faudrait peut-être un peu plus de détails, l'affichage sur le trombinoscope est soumis à plusieurs critères.

Quoi qu'il en soit, la 0.9.1 n'est plus supportée, il faut voir s'il y a effectivement un problème en 0.9.2.1.

#2

Mis à jour par Guillaume Delaunay il y a 5 jours

Bonjour et merci pour le retour.
Pour la version 9.1 j'en suis conscient et c'est avec plaisir que je ferais la maj en 9.2.1 si je pouvais.
Peut être un problème d'utilisation car effectivement mon Xampp en 9.2.1 m'affiche le même diapo incomplet.
Contrairement a la maj en version supérieure il est fortement possible que le problème vienne de moi.
A part l'acceptation d’être dans le trombi et la cotisation à jour suis-je passé à coté d'autres critères §?

#3

Mis à jour par Johan Cwiklinski il y a 5 jours

Guillaume Delaunay a écrit :

A part l'acceptation d’être dans le trombi et la cotisation à jour suis-je passé à coté d'autres critères §?

Il faut également que l'adhérent ait coché la case pour que ses informations apparaissent publiquement, et qu'il ait une photo ;)

#4

Mis à jour par Guillaume Delaunay il y a 4 jours

Donc mon trombi affiche au maximum 10 photos, 5 par ligne sur 2 colonnes.
Si je rajoute un 11eme, ca affiche les 10 premiers par ordre mais m'enlève le dernier de la liste.
En revanche la liste des membres est bonne sur la partie publique meme au-dessus de 10.
La partie liste me propose un nb d'affichage par page et passer d'une page a l'autre alors que le trombi m'affiche les 10 photos sans possibilité d'avoir plusieurs pages ou afficher un nombre par page (mais ca c'est peut etre normal).
Je sèche !

#5

Mis à jour par Johan Cwiklinski il y a 4 jours

  • Sujet changé de Trombinoscope à Trombinoscope : pas de page suivante
#6

Mis à jour par Johan Cwiklinski il y a 4 jours

OK je vois... C'est "juste" la pagination qui manque. Il me semble que ce problème avait été abordé sur la liste, mais le demandeur n'ayant pas créé de ticket malgré ma demande, j'ai considéré qu'il n'y avait pas de soucis.

Il s'agit donc probablement d'un manque (qui ne doit pas être récent).

#7

Mis à jour par Guillaume Delaunay il y a 3 jours

Pour compléter maintenant que je sais que la forme du trombi est la même que pour les adhérents, en ajoutant /page/1 ou /page/2 derrière l'URL le site indique page non trouvée

Formats disponibles : Atom PDF