Project

General

Profile

Anomalie #473

Galette v0.7.3. L'installation se bloque.

Added by Roland Telle over 6 years ago. Updated over 6 years ago.

Status:
Fermé
Priority:
Haut
Category:
Core
Target version:
-
Start date:
01/02/2013
Due date:
% Done:

100%

Estimated time:
Version utilisée:
Vote:

Description

Il s'agit d'une Galette v0.7.3 "neuve" installée en ligne sous PHP version 5.3.14. Base de données MySql.

1. un premier blocage se fait dès le début au niveau du choix de la langue qui n'est pas proposée dans le menu déroulant. A tout hasard, je passe en 777 les répertoires adhoc et c'est chouette car je peux poursuivre ;)
2. un deuxième blocage a lieu au niveau des vérifications (Version de PHP - Paramètres de date). Il est impossible de poursuivre, faute de boutons adéquats.

Voici les logs de Galette :

178.170.127.30 - 2013-01-02 07:48:39 - 5 - PHP Notice: Use of undefined constant GALETTE_TPL_SUBDIR - assumed 'GALETTE_TPL_SUBDIR' in /var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/lib/Galette/Core/I18n.php on line 268
178.170.127.30 - 2013-01-02 07:48:39 - 5 - PHP Notice: Use of undefined constant GALETTE_TPL_SUBDIR - assumed 'GALETTE_TPL_SUBDIR' in /var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/lib/Galette/Core/I18n.php on line 268
178.170.127.30 - 2013-01-02 07:48:39 - 4 - PHP Warning: Unknown: failed to open stream: Aucun fichier ou répertoire de ce type in Unknown on line 0
178.170.127.30 - 2013-01-02 07:48:49 - 4 - PHP Warning: Unknown: failed to open stream: Aucun fichier ou répertoire de ce type in Unknown on line 0
178.170.127.30 - 2013-01-02 07:49:13 - 4 - PHP Warning: simplexml_load_file() [<a href='function.simplexml-load-file'>function.simplexml-load-file</a>]: https:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/lib/Galette/IO/News.php on line 319
178.170.127.30 - 2013-01-02 07:49:13 - 4 - PHP Warning: simplexml_load_file(https://api.twitter.com/1/statuses/user_timeline/galette_soft.xml?count=5&amp;include_rts=false) [<a href='function.simplexml-load-file'>function.simplexml-load-file</a>]: failed to open stream: no suitable wrapper could be found in /var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/lib/Galette/IO/News.php on line 319
178.170.127.30 - 2013-01-02 07:49:13 - 4 - Unable to load twitter URI https://api.twitter.com/1/statuses/user_timeline/galette_soft.xml?count=5&include_rts=false
178.170.127.30 - 2013-01-02 07:49:13 - 4 - PHP Warning: include_once(/var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/includes/../includes/google-api-0.6.0/apiClient.php) [<a href='function.include-once'>function.include-once</a>]: failed to open stream: Aucun fichier ou répertoire de ce type in /var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/lib/Galette/IO/News.php on line 367
178.170.127.30 - 2013-01-02 07:49:13 - 4 - PHP Warning: include_once() [<a href='function.include'>function.include</a>]: Failed opening '/var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/includes/../includes/google-api-0.6.0/apiClient.php' for inclusion (include_path='/var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/includes/../includes/Zend-1.12.1:/var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/includes/../includes/phpMailer-5.2.2:/var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/includes/../includes/Smarty-3.1.12:.:') in /var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/lib/Galette/IO/News.php on line 367
178.170.127.30 - 2013-01-02 07:49:13 - 4 - PHP Warning: include_once(/var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/includes/../includes/google-api-0.6.0/contrib/apiPlusService.php) [<a href='function.include-once'>function.include-once</a>]: failed to open stream: Aucun fichier ou répertoire de ce type in /var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/lib/Galette/IO/News.php on line 368
178.170.127.30 - 2013-01-02 07:49:13 - 4 - PHP Warning: include_once() [<a href='function.include'>function.include</a>]: Failed opening '/var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/includes/../includes/google-api-0.6.0/contrib/apiPlusService.php' for inclusion (include_path='/var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/includes/../includes/Zend-1.12.1:/var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/includes/../includes/phpMailer-5.2.2:/var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/includes/../includes/Smarty-3.1.12:.:') in /var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/lib/Galette/IO/News.php on line 368
178.170.127.30 - 2013-01-02 07:50:21 - 4 - PHP Warning: simplexml_load_file() [<a href='function.simplexml-load-file'>function.simplexml-load-file</a>]: https:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/lib/Galette/IO/News.php on line 319
178.170.127.30 - 2013-01-02 07:50:21 - 4 - PHP Warning: simplexml_load_file(https://api.twitter.com/1/statuses/user_timeline/galette_soft.xml?count=5&amp;include_rts=false) [<a href='function.simplexml-load-file'>function.simplexml-load-file</a>]: failed to open stream: no suitable wrapper could be found in /var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/lib/Galette/IO/News.php on line 319
178.170.127.30 - 2013-01-02 07:50:21 - 4 - Unable to load twitter URI https://api.twitter.com/1/statuses/user_timeline/galette_soft.xml?count=5&include_rts=false
178.170.127.30 - 2013-01-02 07:50:21 - 4 - PHP Warning: include_once(/var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/includes/../includes/google-api-0.6.0/apiClient.php) [<a href='function.include-once'>function.include-once</a>]: failed to open stream: Aucun fichier ou répertoire de ce type in /var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/lib/Galette/IO/News.php on line 367
178.170.127.30 - 2013-01-02 07:50:21 - 4 - PHP Warning: include_once() [<a href='function.include'>function.include</a>]: Failed opening '/var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/includes/../includes/google-api-0.6.0/apiClient.php' for inclusion (include_path='/var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/includes/../includes/Zend-1.12.1:/var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/includes/../includes/phpMailer-5.2.2:/var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/includes/../includes/Smarty-3.1.12:.:') in /var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/lib/Galette/IO/News.php on line 367
178.170.127.30 - 2013-01-02 07:50:21 - 4 - PHP Warning: include_once(/var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/includes/../includes/google-api-0.6.0/contrib/apiPlusService.php) [<a href='function.include-once'>function.include-once</a>]: failed to open stream: Aucun fichier ou répertoire de ce type in /var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/lib/Galette/IO/News.php on line 368
178.170.127.30 - 2013-01-02 07:50:21 - 4 - PHP Warning: include_once() [<a href='function.include'>function.include</a>]: Failed opening '/var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/includes/../includes/google-api-0.6.0/contrib/apiPlusService.php' for inclusion (include_path='/var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/includes/../includes/Zend-1.12.1:/var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/includes/../includes/phpMailer-5.2.2:/var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/includes/../includes/Smarty-3.1.12:.:') in /var/www/vhosts/blablabla.ext/subdomains/membres/httpdocs/lib/Galette/IO/News.php on line 368


Files

News.php (11.9 KB) News.php Johan Cwiklinski, 01/03/2013 08:08 AM

History

#1

Updated by Johan Cwiklinski over 6 years ago

  • Category set to Core
  • Assignee set to Johan Cwiklinski

L'API de Google pour l'affichage des news a changé ; j'ai mis à jour récemment la partie côté Galette, mais j'ai complètement zappé la partie à l'install _

#2

Updated by Johan Cwiklinski over 6 years ago

Le fichier galette/lib/Galette/IoONews.php est à remplacer avec celui attaché ici ; ce devrait corriger le problème.

#3

Updated by Roland Telle over 6 years ago

Avec le fichier corrigé (News.php), l'installation d'une Galette v0.7.3 "neuve" en ligne ou en local (Xampp 1.8.1) se déroule parfaitement.
A noter que la warning signalé dans le traker #402 a disparu.
Bravo et merci !

#4

Updated by guillaume davy over 6 years ago

+1 même pb, l'install se bloque lors de la page de vérification lors de l'installation
-> changement du fichier News.php
et hop ca roule !

#5

Updated by Johan Cwiklinski over 6 years ago

  • Status changed from Nouveau to Résolu
  • % Done changed from 0 to 100

Corrigé par le commit 87bf0cb9 et inclus dans la 0.7.3.1 :)

#6

Updated by Johan Cwiklinski over 6 years ago

  • Status changed from Résolu to Fermé

Also available in: Atom PDF