Project

General

Profile

Anomalie #597

Mots de passe non supportés sur Debian Squeeze

Added by Johan Cwiklinski about 6 years ago. Updated about 6 years ago.

Status:
Fermé
Priority:
Normal
Category:
Core
Target version:
-
Start date:
04/27/2013
Due date:
% Done:

100%

Estimated time:
Version utilisée:
Vote:

Description

Debian Squeeze, comme d'autres distributions, ne fournit pas PHP 5.3.7, mais une version 5.3.3 avec le port des correctifs de sécurité.

Malheureusement, tous les composants nécessaires à la nouvelle méthode de stockage des mots de passe n'ont pas été reportés ; l'ensemble des opérations sur les mots de passe est donc vouée à l'échec.

Associated revisions

Revision 3542e065 (diff)
Added by Johan Cwiklinski about 6 years ago

Implement unsecure passwords based on md5 for old PHP versions; fixes #597

History

#1

Updated by Johan Cwiklinski about 6 years ago

  • Status changed from Nouveau to In Progress
#2

Updated by Johan Cwiklinski about 6 years ago

  • Status changed from In Progress to Résolu
  • % Done changed from 0 to 100
#3

Updated by Johan Cwiklinski about 6 years ago

  • Status changed from Résolu to Fermé

Also available in: Atom PDF