Project

General

Profile

Evolution #1316

Evolution #1312: Translate

Evolution #1314: Translate original doc in english

Translate installation manual

Added by Johan Cwiklinski about 1 month ago. Updated about 1 month ago.

Status:
Fermé
Priority:
Normal
Start date:
10/02/2019
Due date:
% Done:

100%

Estimated time:

Files


Related issues

Blocks Documentation - Evolution #1332: Translate installation manualRésolu10/02/2019

Actions

Associated revisions

Revision 29f96114 (diff)
Added by Johan Cwiklinski about 1 month ago

Translate installation docs; closes #1316

Revision beba6e39 (diff)
Added by Johan Cwiklinski about 1 month ago

Fixes, refs #1316

Revision 4341f1df (diff)
Added by Guillaume AGNIERAY about 1 month ago

Rephrasing on installation index page; refs #1316

Also use the existing global variable to print Galette version in the content
(unfortunately, this variable cannot be used in rst directives)

Revision 00a60a09 (diff)
Added by Guillaume AGNIERAY about 1 month ago

Rephrasing and typos in prerequisites; refs #1316

Revision 79ceb017 (diff)
Added by Johan Cwiklinski about 1 month ago

Do not use conf value for current version; refs #1316

History

#1

Updated by Johan Cwiklinski about 1 month ago

  • % Done changed from 0 to 90
#2

Updated by Anonymous about 1 month ago

  • Status changed from In Progress to Résolu
  • % Done changed from 90 to 100
#3

Updated by Johan Cwiklinski about 1 month ago

  • Status changed from Résolu to Fermé
#4

Updated by Guillaume AGNIERAY about 1 month ago

Voici quelques corrections pour l'index du guide d'installation et la page sur les prérequis.
J'ai vu aussi d'autres corrections à apporter sur les autres pages du guide.

#5

Updated by Johan Cwiklinski about 1 month ago

Merci :)

Une petite question toutefois... le |version| va chercher la version de la conf, n'est-ce pas ? Si c'est bien le cas, ça ne devrait pas être utilisé ici. En effet, lorsque la 0.9.3.1 sortira, elle devra bien être modifiée dans le .rst, mais dans la conf, je conserve toujours la version majeure (0.9.3).

#6

Updated by Guillaume AGNIERAY about 1 month ago

Johan Cwiklinski a écrit :

Une petite question toutefois... le |version| va chercher la version de la conf, n'est-ce pas ?

Oui.

Si c'est bien le cas, ça ne devrait pas être utilisé ici. En effet, lorsque la 0.9.3.1 sortira, elle devra bien être modifiée dans le .rst, mais dans la conf, je conserve toujours la version majeure (0.9.3).

Il y a aussi la variable globale release qui actuellement utilise également la version majeure dans le fichier de conf.
Mais a posteriori, utiliser ces variables n'a pas réellement d'intérêt ici car il faudra toujours modifier les directives et les références qui ne peuvent pas en faire usage :/

Si elle n'est pas déjà faite lorsque je soumettrai d'autres corrections pour cette partie, je me chargerai de faire la modif inverse ;)

#7

Updated by Johan Cwiklinski about 1 month ago

Guillaume AGNIERAY a écrit :

Mais a posteriori, utiliser ces variables n'a pas réellement d'intérêt ici car il faudra toujours modifier les directives et les références qui ne peuvent pas en faire usage :/

Oui, c'est bien ce que j'ai constaté... bon, il y aurait sûrement moyen de trouver ; mais un petit sed fait toujours bien le boulot :p

Si elle n'est pas déjà faite lorsque je soumettrai d'autres corrections pour cette partie, je me chargerai de faire la modif inverse ;)

M'en occupe :)

#8

Updated by Johan Cwiklinski 26 days ago

#9

Updated by Johan Cwiklinski 26 days ago

#10

Updated by Johan Cwiklinski 26 days ago

Also available in: Atom PDF