Project

General

Profile

Actions

Evolution #1779

closed

More explicit upgrade warning when on latest release

Added by Johan Cwiklinski 2 months ago. Updated about 1 month ago.

Status:
Fermé
Priority:
Normal
Category:
Core
Target version:
Start date:
02/04/2024
Due date:
% Done:

100%

Estimated time:

Description

Galette asks when a database upgrade is required; but many users goes to upgrade path anyway.

When they arrive on previous database version selection, they try to select an old one, and process always fails because database is up-to-date. There is an existing warning on the page, but it seems this is not enough.

Adding an extra step with this only warning will maybe make things clearer.

Actions #1

Updated by Johan Cwiklinski 2 months ago

  • Subject changed from More explicit upgrade warngin when on latest release to More explicit upgrade warning when on latest release
Actions #2

Updated by Johan Cwiklinski 2 months ago

  • Status changed from Nouveau to Résolu
  • % Done changed from 0 to 100
Actions #3

Updated by Johan Cwiklinski about 1 month ago

  • Status changed from Résolu to Fermé
Actions

Also available in: Atom PDF